Lajmet

Gmail nuk do të funksionojë në XP dhe Vista

Feb 2 2017
0 Shpërndarje
Google lajmëroi gjatë javës se posta elektronike Gmail do të ndalojë mbështetjen për versionet e vjetra të shfletuesit Chrome në një lëvizje e cila do të shërbejë si një arsye më tepër për përdoruesit e XP dhe Vista të largohen prej sistemeve operative. Gmail nuk do të funksionojë në XP dhe Vista Photo Source: Pixabay

Përdoruesit e Chrome 53 dhe versioneve më të vjetra të shfletuesit do të dërgohen në një version bazik HTML5 të Gmail duke filluar nga muajit Dhjetor.

Nga java e ardhshme ata do të paralajmërohen me një baner i cili kërkon përditësimin e shfletuesit të Google. Nga ky ndryshim preket edhe Chrome 49, versioni më i fundi i softuerit i disponueshëm në XP dhe Vista.

Ndërsa Microsoft zyrtarisht hoqi mbështetjen për XP dy vite e gjysëm më parë, Gmail dhe shfletuesit Chrome kanë vijuar të funksionojnë. Mbështetja përfundimtare për Vista Service Pack 2 përfundon më 11 Prill.

Google bëri të ditur se përdoruesit e versioneve të vjetra të shfletuesit janë edhe më të rrezikuar kjo edhe për faktin se Microsoft nuk përditëson më sistemin operativ.

Windows XP akoma numëron 5% tregut sipas StatCounter. (PCWorld Albanian)

Lajmet e fundit>