Lajmet

Nuk do të mund të përdorni shërbimet e Google nëse keni një smartfon me këtë version Android

Nga: PCWorld
Publikuar , 02 Gusht 2021
Shumë shërbime e aplikacione kanë ndaluar suportin për këtë version antik të Android siç është WhatsApp. Madje Google Play që prej 2017-ës nuk funksionon në këto smartfonë. Nuk do të mund të përdorni shërbimet e Google nëse keni një smartfon me këtë version Android

Google nuk do të lejojë asnjë pajisje me Android 2.3.7 GingerBread ose më të vjetër të kyçet në aplikacionet Android të kompanisë pas datës 27 Shtator.

Megjithatë mund të kyçeni në ueb përmes shfletuesit, por duhet të kaloni të paktën në Android 4. Google thotë se ndërprerja e aksesit është shumë i rëndësishëm për të mbrojtur privatësinë e konsumatorëve.

Për shumicën e njerëzve nuk do të ketë asnjë impakt. Gingerbread dhe versionet e vjetra Android nuk figurojnë më as në shifrat e përdorimit e madje nuk kanë as harduerin e nevojshëm për të kryer detyra më bazike moderne.

Shumë shërbime e aplikacione kanë ndaluar suportin për këtë version antik të Android siç është WhatsApp. Madje Google Play që prej 2017-ës nuk funksionon në këto smartfonë. /PCWorld Albanian

LEXO EDHE:  Chromebook-ët u shitën si asnjëherë më parë gjatë 2020