Lajmet

Përditësoni shtojcën WooCommerce në WordPress ose rrezikoheni nga hakerët

Nov 13 2018
0 Shpërndarje
Ai është një zbulim i kompanisë RIPS Technologies dhe WooCommerce e quan një problem dizajni. Përditësoni shtojcën WooCommerce në WordPress ose rrezikoheni nga hakerët

Hulumtuesit kanë publikuar detaje të një problemi të rrezikshëm sigurie në shtojcën WooCommerce në WordPress ku hakerët mund të marrin nën kontroll një sajt të tërë.

Katër milion përdoruesit e WooCommerce u lajmëruan menjëherë dhe u kërkua të përditësojnë shtojcën.

Versionet 3.4.5 të shtojcës preken nga problemi i sigurisë.

Ai është një zbulim i kompanisë RIPS Technologies dhe WooCommerce e quan një problem dizajni.

Të gjitha versionet përpara atij 3.4.5 gjithashtu janë të prekur.

Çfarë duhe të bëni për tu mbrojtur?

WooCommerce kërkoi përdoruesit të përditësojn në versionin 3.4.6 të shtojcës.

Shtojcat nuk përditësohen automatikisht prandaj administratorët duhet ta bëjnë vetë. /PCWorld Albanian

Tags >

Wordpress
Lajmet e fundit>