Lajmet

WhatsApp kërkon që përdoruesit të përditësojnë aplikacionin sa më parë

Nga: PCWorld
Publikuar , 27 Shtator 2022
Detajet u zbuluan me përditësimin e Tetorit nga vetë WhatsApp dhe problemi doli në dritë më 23 Shtator. WhatsApp kërkon që përdoruesit të përditësojnë aplikacionin sa më parë

WhatsApp publikoi detajet e një problemi kritik sigurie që është adresuar me versionet e fundit të aplikacionit por ende prezent në versionet e vjetra që nuk janë përditësuar.

Detajet u zbuluan me përditësimin e Tetorit nga vetë WhatsApp dhe problemi doli në dritë më 23 Shtator.

Problemi kritik lejonte një haker që të shfrytëzonte një gabim në kodin e WhatsApp dhe më pas ekzekutuar kodin e tyre në smartfonin e një viktime pasi ti dërgonin një video thirrje.

Ekzekutimet në distancë janë ndër më të përdorurat për të instaluar maluerë apo softuerë përgjimi që mund të përdoren më vonë për të kompromentuar çdo aspekt të pajisjeve.

Problemi i sigurisë ka një numër CVE-2022-36934 dhe prek këto versione të WhatsApp:

  • WhatsApp for Android përpara versionit v2.22.16.12
  • WhatsApp Business for Android përpara versionit v2.22.16.12
  • WhatsApp for iOS përpara versionit v2.22.16.12
  • WhatsApp Business for iOS përpara versionit v2.22.16.12

Përveç sigurisë përditësimet e Whatsapp janë të rëndësishme sepse sjellin funksionalitete të reja. /PCWorld Albanian

 

LEXO EDHE:  HBO Max ndërpret produksionet në Evropë

Tags >

WhatsApp