Lajmet

Zbulohen probleme sigurie në dy prej shtojcave më popullore të WordPress

Nga: PCWorld
Publikuar , 18 Mars 2021
Problemet e sigurisë u zbuluan në Elementor, një ndërtues uebsajtesh me 7 milionë sajte aktive, dhe WP Super Cache. Zbulohen probleme sigurie në dy prej shtojcave më popullore të WordPress

Hulumtuesit kanë zbuluar probleme sigurie në disa shtojca WordPress të cilat nëse shfrytëzohen mund lejojnë një haker të përdorë kod arbitrar dhe të marrë nën kontroll një uebsajt.

Problemet e sigurisë u zbuluan në Elementor, një ndërtues uebsajtesh me 7 milionë sajte aktive, dhe WP Super Cache, një shtojcë përdorur për të ofruar faqe të memorizuara të një uebsajti WordPress.

Sipas WordFence, i cili zbuloi problemet e sigurisë në Elementor, problemet janë në XSS dhe një skript i dëmshëm mund të instalohet direkt në një aplikacion uebi vulnerabël.

Në WP Super Cache është zbuluar një problem sigurie RCE (Remote Code Execution) ku një haker mund të ngarkojë dhe ekzekutojë kod të dëmshëm për të marrë nën kontroll një uebsajt. Kjo shtojcë është përdorur në 2 milionë uebsajte WordPress.

Menjëherë pas zbulimit Elementor ka adresuar problemin më 8 Mars 3.1.4 ndërsa WP Super Cache me versionin 1.7.2.

Është tejet e rekomanduar që shtojcat të përditësohen në versionet më të fundit për të parandaluar sulmet kibernetike. /PCWorld Albanian

LEXO EDHE:  39.5% të uebsajteve në mbarë botën mbështeten në WordPress